Verification is currently underway for the maintenance items.
Posted Oct 30, 2024 - 17:03 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 30, 2024 - 17:00 MDT
Scheduled
We will be performing an update to Scorpion which adds the following enhancements and fixes:
Feature update: improvements and logging for low-priority job workers Feature update: an additional warning will appear to a candidate if they go to submit an exam that still has flagged items New feature: refresh button added to exam settings screen New feature: refresh button added to the exam reconnected banner New feature: ability to show total score without showing the scaled score on a score report New feature: Proctors now have the ability to leave notes that will appear in the delivery log New feature: New QTI importer for html rendered projects Bug fix: deleting an item could affect the ui of a form it was on Bug fix: adding a new user with an expiration date required 2 saves Bug fix: a multiple-choice type item with no options could show unapplicable instructions Bug fix: content area could break if a blank option was present in the custom field Bug fix: examinee_info could be overridden if NOT included in the deliveries post api
There is no expected downtime with this deployment.