The deployment has been completed and verified as functional. Please if you have scorpion open in your administrative interface, please use the refresh button to see the new features and options. If you have any issues, please reach out to support@caveon.com.
Posted May 18, 2025 - 08:19 MDT
Verifying
Verification is currently underway for the maintenance items.
Posted May 18, 2025 - 08:10 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 18, 2025 - 08:00 MDT
Scheduled
We will be deploying an update to Scorpion which includes the following enhancements, features, and bug fixes:
Enhancements/Features: -Added new exam security option which allows an exam remain visible if it appears in the background. This feature can be accessed through Forms -> Configurations -> Security Options -> Block screen on exam in background. Note that the default configuration for this new setting is to be enabled.
Bug Fixes -Corrected issue where language translations were not working for some navigation buttons despite being defined. -Corrected issue where organization examinee schema could not be used across projects -Corrected an issue where erroneous item incomplete warnings would appear at the end of the exam or at the end of sections. -Removed non-functional marked delivery complete button