Scorpion access issues

Incident Report for Caveon Test Security

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 14:12 MDT

Monitoring

We were able to identify an issue with our database cluster that resulted in a backlog of events. We have implemented a fix and the database cluster has resumed normal data processing.

We will continue to monitor to ensure that the database does not get overwhelmed again.
Posted Aug 21, 2025 - 13:39 MDT

Identified

We were able to isolate the issue and Scorpion should be responding again
Posted Aug 21, 2025 - 13:34 MDT

Investigating

We are investigating issues with Scorpion pages not loading.
Posted Aug 21, 2025 - 13:27 MDT
This incident affected: Scorpion.